Minimum API change on JRebel for Android?

ZeroTurnaround Homepage Forums JRebel Support Minimum API change on JRebel for Android?

This topic contains 2 replies, has 2 voices, and was last updated by  ericcornelson 1 month ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #66792

    Hello,

    I just upgraded to Android Studio 3.0.1 and the latest JRebel plugin version (2.5.10), and tried to run my application, and I got the following error message:

    jrebel error

    It still says on your website that the minimum supported API version is 15. Have you dropped support for API levels below 21?

    Thanks

    #66793

    Hannes Metssalu
    Rebel Staff

    Hey Eric,

    Indeed we’re not supporting devices running with Dalvik VM (SDK < 21) in the newer releases. However the application’s minSdkVersion can still be lower. Hopefully you can just use a different device or an emulator to overcome this limitation.

    All the best,
    Hannes

    #66798

    Hi Hannes,

    Thanks for the reply. Unfortunately for us, we are stuck on API 15 for the foreseeable future for an embedded project. I’ll see if I can use an older version of the plugin.

    Thanks

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.